Preventive Maintenance Triggers Creating Duplicate Work Orders
Incident Report for UpKeep Maintenance Management
Resolved
We have resolved the immediate issue leading to generation of duplicate Work Orders while we work towards a resolution of the root cause.
Posted Jan 13, 2023 - 16:09 PST
Investigating
We have detected an issue leading to duplicate Work Orders being created from Preventive Maintenance triggers. The system is operational, but some users may see unexpected Work Orders created.
Posted Jan 13, 2023 - 15:51 PST
This incident affected: UpKeep Web Application.