Android Devices are not receiving push notifications
Incident Report for UpKeep Maintenance Management
Resolved
A fix has been deployed to all Android users and push notifications should be fully operational at this time.
Posted Jan 11, 2023 - 12:12 PST
Monitoring
A fix has been implemented and being deployed out to users
Posted Jan 09, 2023 - 09:37 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 05, 2023 - 15:57 PST
Identified
Issue has been identified and a fix is being implemented.
Posted Jan 04, 2023 - 11:38 PST
Investigating
We are currently investigating this issue.
Posted Jan 03, 2023 - 12:34 PST
This incident affected: UpKeep Android Application.