Email Notifications temporarily unavailable
Incident Report for UpKeep Maintenance Management
Resolved
The 3rd party email vendor outage has been resolved and email notifications are sending normally.
Posted Jan 05, 2023 - 06:21 PST
Investigating
Due to a 3rd party vendor outage, email notifications are currently not being sent out. Once their service is restored, notifications should resume.
Posted Jan 04, 2023 - 16:50 PST
This incident affected: UpKeep Web Application.