[UpKeep Analytics] Delays in data updating
Incident Report for UpKeep Maintenance Management
Resolved
Our Analytics database is now synced and UpKeep Analytics is fully operational.
Posted Aug 18, 2022 - 07:43 PDT
Investigating
Our teams have reported that there are currently delays in UpKeep Analytics data updating and is not currently refreshing. Currently investigating.

Upon further investigation, data from the application has not been up to date since 1:45am PDT on Tues. Aug 16. Once the issue is resolved, that data will be retroactively restored and will be displayed properly in Analytics.

We apologize for the inconvenience in the meantime.
Posted Aug 17, 2022 - 11:30 PDT
This incident affected: UpKeep Web Application.