Application experiencing slow load times
Incident Report for UpKeep Maintenance Management
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 15:57 PST
Update
Latency issues in our application have been resolved, however our teams will continue to monitor performance through the evening and early tomorrow morning during peak traffic times.
Posted Jan 03, 2023 - 16:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2023 - 09:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2023 - 08:51 PST
Investigating
Our application is currently experiencing slow load times, the team is currently investigating
Posted Jan 03, 2023 - 06:07 PST
This incident affected: UpKeep iOS Application, UpKeep Web Application, and UpKeep Android Application.