Outage due to DNS Issue
Incident Report for UpKeep Maintenance Management
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 16:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2020 - 14:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 14:40 PDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 14:40 PDT
Investigating
We are currently experiencing an outage due to our DNS provider being down. Our team is aware of the issue and investigating.
Posted Jul 17, 2020 - 14:38 PDT
This incident affected: UpKeep iOS Application, UpKeep Web Application, and UpKeep Android Application.