Work Order pages and Reports are experiencing a partial outage
Incident Report for UpKeep Maintenance Management
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 17:55 PDT
Monitoring
We have taken the Meter's count badge offline due to performance issues we're still addressing. For now, all app functionality is back to normal.
Posted Oct 29, 2019 - 15:21 PDT
Update
We have taken Reports and Swim Lanes offline to run some diagnostics on the system. We should back online shortly.
Posted Oct 29, 2019 - 12:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 11:42 PDT
This incident affected: UpKeep iOS Application, UpKeep Web Application, and UpKeep Android Application.