Incident with PM Triggers creating work orders
Incident Report for UpKeep Maintenance Management
Resolved
After monitoring the PM trigger schedules for a week, we are confident that all PM triggers are now back on schedule.
Posted Oct 29, 2020 - 10:29 PDT
Identified
We have identified the issue with PM triggers and implemented a fix. Newly created PM triggers now have full functionality.
Posted Oct 20, 2020 - 11:19 PDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2020 - 16:04 PDT
This incident affected: UpKeep Web Application.