Some users are experiencing slowness in the web app
Incident Report for UpKeep Maintenance Management
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 13:44 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2021 - 08:39 PDT
Monitoring
A fix has been implemented to improve latency in our applications, we are now monitoring results.
Posted Sep 09, 2021 - 10:11 PDT
Investigating
We are currently investigating the issue.
Posted Sep 08, 2021 - 07:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 11:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2021 - 11:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 09:54 PDT
Identified
Issue has been identified and a fix is being applied.
Posted Sep 07, 2021 - 09:35 PDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 09:08 PDT
Update
We are continuing to look into the issue and should have an additional update with an hour.
Posted Sep 07, 2021 - 08:44 PDT
Update
We are continuing to investigate the issue.
Posted Sep 07, 2021 - 07:39 PDT
Investigating
We are currently investigating the issue.
Posted Sep 07, 2021 - 07:19 PDT
This incident affected: UpKeep iOS Application, UpKeep Web Application, and UpKeep Android Application.