Reports are working intermittently
Incident Report for UpKeep Maintenance Management
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 09:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 21:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2019 - 13:01 PST
Investigating
We are currently investigating this issue.
Posted Dec 02, 2019 - 11:10 PST
This incident affected: UpKeep iOS Application, UpKeep Web Application, and UpKeep Android Application.