SSO issue on iOS
Incident Report for UpKeep Maintenance Management
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 15:45 PST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2020 - 14:07 PST
Investigating
There are reports of some users having trouble logging into the iOS mobile application via SSO. We are currently investigating the issue.
Posted Nov 13, 2020 - 14:07 PST
This incident affected: UpKeep iOS Application.